wot

Nakładka Mumble w World of Tanks

World of Tanks od wersji 8.0 wymusza użycie biblioteki DirectX11. Niestety nakładka Mumble jest zgodna tylko z DirectX10 x86, o czym można przeczytać na oficjalnej stronie Mumble:

Overlay – Mumble

Więcej smutnych wieści…

Osoba odpowiedzialna za dodanie funkcji nakładki w wersji Mumble 1.2.4 niestety nie podołała zadaniu. Aktualnie poszukiwany jest programista gotowy zająć się tym problemem.

Mumble / Feature Requesst / #810 DX11 Overlay Support

Jak wynika z dyskusji na stronie projektu – Nakładka zgodna z DX11 zostanie dodana do Mumble dopiero w wersji 1.2.5.

Światełko w tunelu

Jest jednak pewien sposób na uruchomienie nakładki na Win7 x64! Należy wymusić na World of Tanks użycie biblioteki DirectX9. Może się to jednak wiązać z delikatnym spadkiem wydajności. Biblioteka, która wymusza użycie DX9 została stworzona przez rosyjskich graczy WoT.

Plik poniżej nie jest stworzony przez PwMumble.com. Nie jest również wspierany przez World of Tanks, ani twórców Mumble! Plik pobierasz na własną odpowiedzialność!

Po pobraniu pliku na dysk – rozpakuj go, a następnie znajdujący się wewnątrz plik d3d9.dll skopiuj do folderu z grą. Domyślmy katalog:

C:\Games\World_of_Tanks\

W  tym samym katalogu powinien znajdować się plik WOTLauncher.exe

Po tym zabiegu World of Tanks powinien używać biblioteki DirectX9, a tym samym nakładka Mumble powinna być wyświetlana poprawnie.

1 reply
  1. Struś
    Struś says:

    Świetnie działa !! Jedna moja uwaga to przydało się dodać że nakładka musi być zaznaczona w Mumblu bo inaczej nie będzie pokazywać w grze kto siedzi na kanale, już miałem tego typu problemy z innymi graczami że po skopiowaniu pliku podgląd im nie działał, a tylko przez to że nie mieli nakładki włączonej.

    Odpowiedz

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *